Русские информационные технологии. Заглавная страница
>Центр продаж >Центр загрузки >Центр регистрации
Открытый форумОткрытый форум   Гостевая книгаГостевая книга   Обратная связьОбратная связь
Поиск:
Вход
Карта сайтаРегистрация
Карта сайтаКарта сайта
 

Инструкции

Установка программы

Для работы с системой необходимо установить её на компьютере пользователя.

Демо версию можно установить, скачав её с сайта.

Полную версию программы можно установить двумя способами:

  • «с нуля» — из установочного файла (вы его получите от Сервисного центра при покупке программы);
  • поверх демо версии с помощью обновления (его вы можете запросить в Сервисном центре, направив письмо на адрес info@russianit.ru).
    Инструкции по установке обновления демо версии до полной версии программы приведены ниже.
Полную версию программы следует зарегистрировать.

Для просмотра и печати документов желательно использовать Microsoft Office XP/2003/2007.

Регистрация программы

Для регистрации программы создайте запрос на регистрацию, отправьте его в Сервисный Центр и получите ответный ключ регистрации.

Создание запроса на регистрацию:

  1. Запустите программу, выберите пункт главного меню Справка | Зарегистрировать программу;
  2. Появится окно Мастера регистрации. В окне вы видите текст кода. Нажмите кнопку Скопировать в файл, сохраните код где-либо на диске;
  3. Для получения ключа регистрации направьте электронное письмо на адрес Сервисного Центра (info@russianit.ru), вложив в него этот файл. В письме укажите номер договора;
  4. Закройте Мастер регистрации, нажав Закрыть — появится окно Менеджера ключей регистрации. Нажмите Закрыть для закрытия Менеджера ключей.

Применение ключа регистрации:

  1. Спустя некоторое время вы получите ответное письмо от Сервисного Центра, содержащее файл с ответным ключом. Сохраните вложенный файл где-либо на диске;
  2. Запустите программу, выберите пункт главного меню Справка | Зарегистрировать программу;
  3. Появится окно Менеджера ключей регистрации. Выберите Применить ключ регистрации — появится окно Мастера применения ключа;
  4. Нажмите Далее для перехода к следующему шагу;
  5. Вы видите поле для ввода ключа регистрации. Нажмите кнопку Загрузить из файла и укажите файл, содержащий ответный ключ. В окне Мастера регистрации вы должны увидеть текст ключа. Нажмите Далее для продолжения;
  6. Регистрация завершена, нажмите Закрыть для завершения работы с Мастером применения ключа. Нажмите Закрыть для закрытия Менеджера ключей.

Установка обновления демо версии до полной версии программы

Для обновления демо версии программы выполните следующие действия:

  1. Сделайте резервную копию всех рабочих данных программы (базы данных и документов) и сохраните её в надежном месте;
  2. Установите обновление демо версии программы до полной версии.
Внимание! При установке обновления данные в демо базе не будут изменены, файл останется в той же директории, но будет переименован в файл с именем aes.demo.mdb. Документы, фотографии и шаблоны документов остаются неизменными.

После установки обновления демо версии до полной версии программы при первом запуске вам будет предложено осуществить импорт данных из демо базы. Импортируются данные о контрагентах, сотрудниках и шаблонах документов. Если вы откажетесь выполнить импорт при  первом запуске обновлённой программы, то в дальнейшем после регистрации программы вы сможете это сделать, выбрав пункт главного меню Сервис | Импорт данных из демо базы Оценка ДТП.

Размещение баз данных и документов

После установки продукта в общих документах (Мой компьютер\Общие) будет создан каталог «Оценка ДТП», в котором расположен файл базы данных программы aes.mdb.

Документация

Вместо документации программного продукта мы предоставляем Примеры использования, где отражены все основные операции с программой. Примеры работы с программой расположены в подкаталоге «примеры» каталога, в который была установлена программа.

Подробно описана работа с шаблонами документов:

  • приведены примеры операций над шаблонами документов,
  • рассмотрен план создания собственного шаблона и формирования созданного шаблона в деле об оценке,
  • подробно описаны параметры документов в файле AboutTypes.html, расположенном в каталоге, в который была установлена программа.

«Оценка ДТП» — программа для автоматизации оценки ущерба при ДТП

Дополнительная информация

Последняя версия программы

Снимки экрана

Форум